[Alien Crossfire] - [Bugs] - [Patches] - [SMACX Demo] - [Faction Edit Tutor] - [Files] - [Multiplayer] - [Links]


















Patches


For Alpha Centauri and Alien Crossfire there are patches / bugfix available.


If you got SMAC (Alpha Centauri) you also should install the SMAC Patch 4 but watch the right way how to install it:


- 1st install SMAC from CD
- 2nd call SMAC and start a new game, make minumim 2 turns.
- Exit SMAC
- Expand the patch 4 file to an empty directory
- Secure that the old files are not set to "read only", therefore you may easy call the DOS command "attrib -r *.*" in the SMAC directory.
- Copy now the expanded files of the patch over the old files in SMAC directory.


Those, who got SMACX (Alien Crossfire), should install the SMACX Patch 2

However, the PC-version of Alien Crossfire is declared by Firaxis as "no longer available" and only the MAC-version is still available.
Nevertheless, there should be still CDs available at mail order companies or in stores (or maybe also at amazon.com), or there are Internet sources to get this very good enhacement of SMAC.
If you look for the patch 2 of SMACX be carefully, there are different versions circulating:

In January 2000 a wrong patch was issued and a correct one at EA.com, the distributor. Today (Feb 2002) you may read at Firaxis:
Alien Crossfire v2.0 update
Product: Sid Meier's Alien Crossfire
Added on: 12/13/1999
Size: 5.04 Mb

At Firaxis download page for SMACX I get today (Feb 2002) files being identic in date and size with my (correct) of Januay 2000. Same is valid for downloads at ftp.ea.com which is on that firaxis page noted as mirror.
Wrong is that file, that you'll get at ftp.avault.com which also is listed by Firaxis as mirror.

All these packages do not include the description of the patch, which was included as doc file in January 2000 smacxpatch.zip



My saved US-English version of Jan/11/2000 here is, together with the original description of the patch:


SMACX patch 2 version Jan 11, 2000!



If you have Windows 2000 or XP *AND* you have problems
Firaxis published a new patch for Alpha Centauri
(Not for Alien Crossfire!):


Alpha Centauri Win 2000/XP Compatibility Update 1.03f
Product: Sid Meier's Alpha Centauri
Added on: 11/01/2002
Size: 8.48 Mb
This update resolves several issues between Sid Meier's Alpha Centauri and Windows 2000 and XP machines.
This update is only needed for Alpha Centauri owners who have Windows 2000 or XP and and having problems getting the game to run OR if you play multiplayer games with other players who have installed this patch.
If you are not having problems running Alpha Centauri on your PC and you do not play multiplayer games with other players who have installed this patch, you should not install the patch.

The original downloadsource at Firaxis is here

Back to "Introduction"

Top of Page

Disclaimer

This is a letter box

Last update of this page: 12/26/2002
Please, send an email notification if you have problems with a page or links here

Affordable Webhosting & Domain Registration by 1stEuro.net